Re: [PHP-ES] Problema con cookie, no la guarda

From: Kike ( ebazalar76 .en. myrealbox.com)
Date: Wed Mar 10 2004 - 17:43:34 CET


hola:
dime marcaste la casilla de CONFIGURACION AVANZADO DE PRIVACIDAD
El explorer 6 viene predeterminado lomo no aceptar los cookies....

* sobreescribir la administracion automatica de cookies
* aceptar siempre los cookies de session
cokies de origen -aceptar
cokies de terceros - aceptar

Kike

-----Original Message-----
From: Pedro Matabuena < pmatabuena .en. atento.com.mx>
To: php-es .en. lists.php.net
Date: Wed, 10 Mar 2004 10:27:01 -0600
Subject: [PHP-ES] Problema con cookie, no la guarda

Hola, tengo el siguiente problema al generar una cookie, el I. Explorer 6.0
no me registra la cookie alguien me podría ayudar?, ya baje los niveles de
seguridad del i. Explorer ya le puse que acepte todas las cookies, borre
temporales, actualice el i.e. y nada, si funciona pero de repente deja de
hacerlo, no se si hay otra forma de generar cookies para después recuperar
el numero que necesito que quede en la cookie, o hay algo mal hecho en lo
que adjunto, gracias

Asi es como genero la cookie:

<?php
   setcookie("registroacd", $nombre, time()+36000,"/","");
?>

y así es como la recupero:

<? print $registroacd; ?>

-- 
PHP Spanish Localization Talk Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php
-- 
PHP Spanish Localization Talk Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php


This archive was generated by hypermail 2.1.7 : Fri May 14 2004 - 16:04:35 CEST